FlowHeater Logo

FlowHeater Support Forum

simply more productive

Download the freeware version (10 Mb)

Up to 100,000 records can be processed with the freeware version!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Unable to configure Oracle adpater upgrade Win7

Unable to configure Oracle adpater upgrade Win7 1 week 5 days ago #3414

  • Gennaro
  • Gennaro's Avatar Topic Author
  • Offline
  • Posts: 27
HI,
I am an old fan of this program. Recently I upgraded the PC to Windows 7, so I had to re-install the programs including flowheater.
My version of flowhater is 2.5.0
Everything worked fine on Windows xp, but now on winwos 7, I am not able to configure the Oracle Adapter, it seems the the adapter is not able to connect to the DB (on the same PC where flowheater is installed).

Is there any additional sw or driver that I have to install? Any ideas?

thanks in advance...

Gennaro

Attachments:

Please Log in or Create an account to join the conversation.

Unable to configure Oracle adpater upgrade Win7 1 week 4 days ago #3416

Hi Gennaro,

I did some test with the old version 2.5.0 and Windows 10. I created a new definition with the Oracle Adapter on the READ side. Wenn I dry to connect to the Oracle database I revceive the same error as you. Afterwards I saved this definiton with Version 2.5.0 and opened with verson 4.1.0 and the definition works fine. This behavior is related to the used third party Oracle connector library and OS Version > Windows Vista.

The bad news, I connot provide a solution for this, I´m afraid you have to update to the latest version. The good news, it´s posible to update directly the latest version!

Update/Upgrade Link

Please Log in or Create an account to join the conversation.

Best wishes
Robert Stark

Did this answer your question? We would be grateful if you provide a brief comment as feedback. It may also help others who may have encountered a similar problem.
Last Edit: by FlowHeater-Team.

Unable to configure Oracle adpater upgrade Win7 1 week 4 days ago #3417

  • Gennaro
  • Gennaro's Avatar Topic Author
  • Offline
  • Posts: 27
thanks for your feedback.

I guess that if I go for update of flowhater, then I'll need to buy a new license. Am I correct?

thanks again

regards

G

Please Log in or Create an account to join the conversation.

Unable to configure Oracle adpater upgrade Win7 1 week 4 days ago #3418

yes, that´s right

Please Log in or Create an account to join the conversation.

Best wishes
Robert Stark

Did this answer your question? We would be grateful if you provide a brief comment as feedback. It may also help others who may have encountered a similar problem.
  • Page:
  • 1
Time to create page: 0.291 seconds