FlowHeater Logo

FlowHeater Support Forum

simply more productive

Download the freeware version (10 Mb)

Up to 100,000 records can be processed with the freeware version!

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: BATCH MODE PROBLEM

BATCH MODE PROBLEM 5 years 11 months ago #2198

  • ANTONIO SIBILLA
  • ANTONIO SIBILLA's Avatar Topic Author
  • Offline
  • Posts: 1
Hi,

My definition file have a db access connection with password, on normal use with the software the connection it's ok and the definition works, on batch mode the same definition say "invalid password".
The password is saved and encrypted in the definition file.

What am i suppose to do?

Please Log in or Create an account to join the conversation.

Re:BATCH MODE PROBLEM 5 years 10 months ago #2199

Hi Antonio,

I’ve made a test with the current FlowHeater Version (2.2.3) and an Access 2007 (accdb) database and its works fine here!

For more help I need some more information:
  1. What FlowHeater version do you use?
  2. What kind and version of Access Database do you use? MDB or ACCDB
  3. 32/64 Windows?
  4. Do you use the OleDB Adapter or the AccessAdapter to connect to your Access Database? Both are possible!
  5. On which side stays the Access Adapter, READ, WRITE or both?

Note: Please be sure that your paths to the Access database are the same. Try do use absolute paths instead of relative paths in the FlowHeater Definition! Maybe this is the reason and in Batch Mode there’s a different Access database without or a different password?

Please Log in or Create an account to join the conversation.

Best wishes
Robert Stark

Did this answer your question? We would be grateful if you provide a brief comment as feedback. It may also help others who may have encountered a similar problem.
  • Page:
  • 1
Time to create page: 0.081 seconds